Lumen Indirect Lighting Fade In / Fade Out

Hi guys!

I was testing Lumen in a cave made from Megascans models, and I noticed that indirect lighting is doing some weird effects when moving the camera up and down or navigating through the map.

I’m afraid it has something to do with screen space calculations or something like that, but I’m very far from being sure of this, so I would be very grateful if you could help me in this topic.

I attach a video of the effect I mentioned and pictures of the lumen scene view so you can check a little bit more information.

I believe this is related to auto exposure. I saw somewhere to set the minimum and max brightness levels to the same value to eliminate/reduce the effect.

Thank you for your response!

I’ve tried what you propose, but I’m afraid the effect still there. I have to add that I’ve tried disabling Lumen screen traces as well but it does not improve the issue.

These are the settings I’ve tried for the exposure.

image