Login Error. How do i fix this issue?

Login failed: Unable to login to your Epic Games account at this time. Please try again later.

UEFN requires a successful login to run. Shutting down.

I am Logged in. I deleted my launcher and reinstalled Everything. Cleared the appdata folder. Same error.

Also receiving this issue. Fortnite and other Epic games are not experiencing this issue (neither is the main Epic launcher). Reached out to support on the Epic and they were only able to point me to the forum for current support for UEFN.

I am also having this error and can’t get past it. I saw someone on UnrealSlackers Discord channel say they were able to get past by logging into Windows on another account and seemed to think it was due to having changed their email on their account recently. I did do that last year but haven’t been able to try the other Windows login to confirm. Maybe that helps figure out what’s going on for either of you?

Hey, I found the fix!

For some reason, it’s some weird issue with the OneDrive and Documents folders.

Try this:

You have to open RegEdit and go here: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Find these two things, and change their location to just have OneDrive removed. It should look like this afterwards.

When you’re done, restart your PC, and then find “documents” in your windows explorer. Right click it, then hit “properties” and then “location”, and make sure it matches up with what you just did by hitting “restore default”. Hit apply and follow the steps. Afterwards, verify Fortnite’s files! It finally will open!!


That worked for me as well.


Anyone here experiencing the same issue please try these steps. Thanks!

1 Like

I have OneDrive enabled on all of my machines, specifically to keep the desktop folders synced. I was able to successfully launch UEFN on my secondary machine, though it does recommend not saving maps to OneDrive folder, the app itself worked. Unfortunately, it’s a much smaller rig than my primary so can’t really use it on this system, other than to test that it did properly install and I didn’t get the auth error. I’ll try temporarily changing the OneDrive on my primary machine, but that can’t be a longterm solution due to the requirement of OneDrive.

Turns out the computer that did work was using OneDrive for my primary Documents folder. The computer that wasn’t working was using a local network storage for my Documents, once I moved it off the network drive UEFN launched correctly. I also noticed when I tried saving levels to my network drive UEFN threw errors trying to access them until I moved the files to the local computer. Hopefully this will be fixed in upcoming patches.

Had this same issue while running Windows under Parallels from a Mac. Based on Kiriousaurus’s post mentioning issues with the documents folder I fixed my problem by changing the Windows VM to not share the documents folder with macOS (Actions->Configure->Sharing uncheck “Mirror Mac and Windows user folders”).

1 Like

Made a new windows user with one drive off. This fixed the issue.


hey this finally worked. However it’s realy buggy for me. How is it for you? im running parallels as well on a MBP 16 inch m2 pro chip

this fixed it! thanks heaps :slight_smile:

I’ve done everything mentioned but it still says. “Login failed: Unable to login to your Epic Games account at this time. Please try again later”. And then when I press ok the app opens and then just closes.

Hi there. I am experiencing this login problem. Did you find a fix?

@GamerExpert1245 @StormzyRealy Thank you for your report! Can you please re-post using the “New Issue” option on the Issues and Bug Reporting forums? Posts with this feature are connected directly into our development team so we can quickly get to them!

For more information, such as how to get the reference ID, please check out the article here: Using the Creative and UEFN Bug Reporting Form

I have the same problem and my regeditor doesnt show any files like in the above fix does anybody have a fix for this I’m on windows 11?