Download

Lights too bright and burning my scene (comparative with renderers light v-ray)

I’ve tried to replicate the same scene using the same values in Watts but the scene done in Unreal is much more brighter and overburn in the areas that are affected by artificial lights like spots or ies lights.

Any thought on this?

Thank you in advance

I don’t know if those settings would match one to one but here are my thoughts without having it tried myself:

Check your Auto Exposure settings in your Post Processing Volume.
Also try to set your viewport exposure to “Fixed at Log 0” in the Viewmode settings to bypass the auto exposure.
What are your falloff settings for the lights and did you change the lights source radius?

You can’t expect to be able to match by putting in similar or same values especially while working with game engines even UE, it’s not the same as VRay or other software renderers. You are not dealing with lm, cd or Watt power. There are exposure settings in the post process (not the same as typical exposure settings in Vray cam and they don’t work the same way either, for instance you don’t have ISO, aperture and shutter speed affecting your light and motion blur, aperture will control the DOF size though) and a value for brightness in the lights. You do have temperature control for the lights though if you’d prefer over color values. You will have to eyeball the results you need most of the time. Of course this doesn’t mean you will put in crazy values, the materials still try to respect the physical workflow, you can look up PBR workflow many tutorials out there.

Sorry probably my bad since English is not my native language.

I mean that I get the scene burned by artificial lights since these seems to illuminate much more than the Sky light filling meanwhile in 3dsmax it is much more balanced.

No problem, you have to rethink how to setup lighting in real time, in Max it is more straightforward because lighting will generally behave like you would expect it to, with proper indirect shadowing, exposure, area lights etc…

In UE it is a bit different, even with lightmass, you have to start tweaking much more than you would normally do in Max to achieve a certain look. Try one light at a time and look into the exposure settings in post process first. work with grey materials first if it helps and worry about proper surfacing later. You will have to eyeball this one out.