Download

Lightmap order

Hi, I am modelling my meshes in Blender. And I do lightmap uv and texture Uv in blender. When i export to unreal i want the texture uv to be on channel 0 and lightmap to be on channel 1 but it seems to random. Some times it is an sometimes it isnt. Does anyone know how to fix this? Should I somehow rearrange them in blender? and if so how?

Thanks in advance!

UE4 by default will generate a new lightmap UV channel, make sure that option is turned off when you import in UE4. It should import the UV channels correctly