Lighting Rebuild crashing

To get straight to the point… I love UE4 but it is giving me a massive problem. I tried to find the solution all over the internet but my case seems unique. Now, I open a new project with ONLY the starter content present ( The two chairs + table) it is not much. But when I Rebuild, It gets to around about 20 - 30% then my program closes… No error signs, nothing except the “Program has stopped working” message. Can anyone please help me, cause I don’t have a clue what to do. Oh and I tried going into the Binaries folder and launch swarm agent but it doesn’t even open. Does that have anything to do with it?

Could you post your DXDiag?

Hello DarkSpaceCreator -

This crash is most likely caused by a known conflict with a certain version of the Intel Integrated Graphics Drivers. If you have a laptop that uses a Discrete Graphics Card like Nvidia or AMD, most likely you have a switchable graphics setup and you will need to set the CPU to always use the Discrete Graphics Card when in the editor in your Video Driver Control Panel.

If you do not have a Discrete Video Card, you will need to get the most up to date version of the Intel Integrated Graphics Driver. Some users have reported that certain laptop manufacturers have a separate and unique update system for drivers and it has said that the driver is the most up to date. If you can bypass and go directly to Intel to get the latest for your CPU then it will function. If you cannot bypass you will need to talk to your Laptop/CPU manufacturer.

There are two ways to confirm this, in your Windows Event Viewer Logs for the time of the Engine Crash you will see a DLL file that is listed called “igdumd64.dll” or if you look in your DXDIAG and see the following Driver Version number 10.18.10.####.

Let me know if the above does not fix your issue -

Thank You -

Eric Ketchum

Hi Erick.
My apologies for only posting now. Thanks a lot for the information. I am busy updating my drivers, because it was an older version all this time. Haha and I didn’t even check till now, Thanks for the pointer. So after finishing updating and installing I’ll try again and see if it worked and let you know. Also another thing: The Lighting Rebuild works 100% in UDK and swarm runs. But anyways lets see what happens after I installed the drivers.

Thanks- Zander

Ah. It worked! I guess the problem was with the outdated drivers. Thank you so much for your help. I think its great that you guys come to the help so quickly. Again Thanks alot.