Lighting Problem

Everytime i aim at an object i get this big glare is there anyway that i can get rid of this from happening?

Hi Steven,

Looks like JJ Abrams is at it again with the lens flare! :wink:

Joking aside, all you may need to do is add a post process to your scene and either set it to unbound via the detail panel settings or scale it up to encompass the area you’d like it to affect. Locate the option for Lens Flare and adjust to a value that best suits your needs.

If this doesn’t help your situation or if you’ve already tried that, please include the following information.

  • What engine version are you currently using?
  • Can you show the changed post process settings if you have one in your scene? (Click the eye in the top right > show only modified properties)
  • Light properties, also is this a directional or a point light?

Let me know.


Engine: 4.6.1


Thanks :smiley: it fixed the lens flare

Awesome, glad that worked for you. :slight_smile: