Lighting not lighting surfaces as I would expect

I’m exporting from Blender. I’m doing blender’s smart UV unwrap which is essentially like a quick atlas UV. I’m allowing Unreal engine to generate the lightmaps. I’m using the “real world” light settings option. I’m not getting any bounce lighting. I can’t figure out why the geometry in my scene is eating the light.

At first I was using one giant mesh. And then I broke it into about 4 meshes with 1 being larger than the other 3.
I don’t know if my lightmap Uv’s are too small or what.

The first image is actually it all as one mesh.
The second image is after I broke it up and I do not understand what is happening.

I’m running lighting builds and am honestly just deeply confused.




I don’t know what quality you’re after…
The first image looks like a preview build to me… or really low indirect lighting quality…
What are your lightmass settings? What lights do you use? What are their movability?
Do you have portals/lightmassimportancevolume?
What are the lightmap resolutions?