Lighting issues

Hello everyone

currently im having big issue with the lighting. this is the screen shot of what i get after build lighting today. yesterday everything was fine and its only today im getting this result. from yesterday i didn’t import any extra model or added anything to this level. i appreciate any kind of help as i need to deliver this project on Monday.

Hey C4RM1N3,

So in order to make sure you have clean and crisp lighting, you will want to turn off your ‘Post Process’ settings temporarily so you can determine how the scene should look without any added effects.

To do this bring up the Command Console (~) and type in “ShowFlag.PostProcessing 0”. You will notice your scene change instantly, but do not be alarmed, you can just exchange the 0 for a 1 when you would like to return your ‘Post Processing.’

Now that these effects have been disabled, you can see your scene for what it really is. It appears that your floor mesh has an improper resolution which is why you could be seeing those artifacts.

Would you be able to provide a screenshot of you floor mesh as well as one of the lights in your scene (settings included)? Also, are you combining dynamic lights and static lighting together, or is your entire scene lit with static lighting?

Thank you,

Andrew Hurley