Lighting Issue 'Crosshatch' shadows

I’ve started using dynamic lighting instead of the standard plug and play lighting that you get when you setup the project and I’ve ran into this weird ‘crosshatch’ shadow bug/issue. When I revert to the original lighting it’s fine but when using 100% dynamic lighting this appears. Is this only a issue I’m experiencing or have other people had this issue too? Couldn’t find anything on this in the forums/answerhub.



That looks like a bug with distance field shadows. Can you try disabling castshadows on your skylight if you are using it? Also this wouldn’t happen to be a 4.8 preview build would it?

Thankyou for replying so quickly!

It’s on the 4.7.6 build. I disabled cast shadows and there’s no longer a problem. Will disabling cast shadows have a big effect on the overall lighting? I was following a tutorial and have no idea if I 100% need it or not.

That will disable distance field shadows which will make the lighting a bit flatter than with it on. That bug should be fixed in 4.8.

To get some of the same look, you could try adjusting the ScreenSpace Ambient Occlusion settings in your post process volume. Increasing radius and strength a bit will get a bit closer to the look distance field ambient occlusion can get.