Lighting build failed

Hi guys,

using latest 4.2 from github, when i click build lighting, it says exporting lighting, then something about swarm within miliseconds then lighting build failed.

dont see any logs, (where am i supposed to see logs). ive tried opening new levels, and also new projects, still the same i have no antivirus or anything like that to stop it.

what could it be ? thanks, C

I have the same problem, I have tried building lighting on 4 different projects and they all come back with “lighting build failed”. It was working earlier in the week, and I just started messing with particle systems today and made a smoke particle system, which was in the level while building lighting, so I thought I may have done something wrong with the particle texture. After removing my particles, I tried again and got the same results. I did update my computer today with a few driver updates and other little things, but I’m not real certain why it would be affecting my lighting build. I would really appreciate any assistance with this problem.

Hi tmcraig08 and Jtizzle -

We are tracking down this Swarm related issue. Can you let us know what your system setup is (OS, processor, RAM and Video Card and VRAM) and upload your DXDIAG?

Thank You

Eric Ketchum

I would love to provide all of that, unfortunately I am not entirely sure where to gather some of it… I will provide as much as I can but I am still pretty new with all of this stuff. My OS is Windows 8.1, Processor = Intel(R) Core™ i3-4130 CPU @ 3.40GHz 3.40 GHz. That’s all I can find, but if you provide some instructions on where I may find the rest of the information please let me know and I will provide the rest. Thank you for the response

Ok I did a little looking around and I found how to acquire my DXDIAG, I’ve attached a file with the information with this comment.I hope this helps. Thanks again. link text

Hey tmcraig08 and Jtizzle -

I wanted to check in and see if this issue has been resolved for you in the subsequent versions of the engine or if you are still having this particular Swarm related build issue.

Thank You

Eric Ketchum