Lighting Bug ? or am I missing something, or doing something wrong ?


As you can see I have custom model’s exported from blender, two of them contain uv maps but that does not seem to matter to much because my problem is both ways with textures and materials. The image below is before I walk up to the mesh. My shadows and textures are on high in this picture for the sake of making the picture clear, tried putting everything to max still nothing.

The Next image is when I walk up to the mesh main focus here was the billboard, mainly because it was the only thing I could fit in the shot and thought it would be more easy to see the “bug”. Not the best shot ever but you can see at the top of the image the shadow issue.

I just thought this was a shadow bug, but this is on top of “ALL” of my custom meshes big or small doesn’t matter. I also have force no pre-computed lighting enabled.