Lighting bleed

Hello, I’m having some trouble with light bleeding through the edges of walls and making the scene look terrible. I’ve built lightmaps according to a tutorial i saw on youtube (UE4 - How to use Lightmaps - Rules and Guidelines - YouTube) as i’ve been trying to find out how to fix the problem for a little while now but it still hasn’t solved my issue. I’ve also increased the lighting resolution on all my assets and it makes no difference, how do I fix this? The first image is with t

Hey Kris_Miles,

You might want to take a look at our Lighting Troubleshooting Guide to see if there are solutions or hints in there for you to try. I will say there are settings within the World Settings tab within the Lightmass section which you will find useful. You can try reducing the Static Lighting Level Scale, as well as modifying the ‘Shadow Bias’ on your lightsource to see if that helps.