Level lighting issues

I’m having an issue where my tiling is fine in the central area of my level, but when you reach a certain point the lighting for some reason just instantly stops, causing the asset to have completely different lighting.

image 1

same asset moved 10 units to one side

I tried deleting all of the lights just in case this was a lighting issue, but the same thing was still happening as shown in this birds eye view of the level.


I tried selecting the entire level and moving it around which actually allowed me to get a lot more of the assets evenly lit but some are still showing the problem, and it means I can’t expand the level further out.

shown here

I’m quite new to UE4 so this might be a simple solution such as somehow making the map wider? Honestly I don’t understand why it’s doing it so I’m not sure where to go with it, any help would be greatly appreciated.

Hey Alphawolf154,

I believe what you are experiencing is a light falloff issue. So, in lighting there are ares after a while where the light will start to become less and less bright. If you take a flashlight and shine it in a dark hallway, after a while outside of the cone angle the light will begin to disappear.

A sky light or directional light will provide you with ambient light that will help to fill in these gaps where spot lights won’t reach.

Here is some documentation on troubleshooting lights,

Look through this and then you can start to develop your lighting in a way that you would expect.


Hey Alpha,

I haven’t heard from you in a few days. I was wondering if you were still experiencing this issue


Oh whoops sorry, only just seen the emails.

You were correct in your assumption of light falloff, and whilst adjusting my world settings previously, I seemed to have altered my lighting scale when seeing the effect each parameter had, causing strange consistency in lighting.

After resetting this value to zero I managed to fix the issue I was having and the lights aren’t suffering from such a harsh falloff anymore.

Thank you for the help !

No problem,

I am glad you worked this out.