Level Designer dark strong shadows, blurry texture ?

Good Evening,

I’ve created a material in the editor. In the editor it looks quite good. But when I aplied it to my “showcube” it looks very weird. How can I actually improve the texture quality inside the level designer/ingame ? Here is a picture of my issue:

I have already rebuild my light.

I have started with a basic scene (no code). Didnt changed any light settings.



The material editor has its own lighting system.
You need to add environment lighting. You can do this in two ways. You can Set Environment Color in Lightmass and Build lighting or add SkyLight into your scene.

You can disable Texture Streaming in the Project Settings to improve the quality of the textures in the Editor. After change this parameter you should reload project.

Thank you ! I will try that tomorrow because currently I am not in my home town.

Okay now beeing back home, I have tried your suggestion. Indeed it removed the very dark shadow. I was also able to improve my textueres quality, I have still some issues but that is another question. :slight_smile: