Landscape holes casting shadows

For some reason holes in my landscape are casting shadows.

I have just one direct light in my scene, which I’ve tried setting to static and stationary. The meshes which are receiving shadows are static.

I’m not sure if it’s related but I also have another odd lightinig issue where it appears light and shadow are inverted?

Hello DannRees,

There is a setting within your landscape components ‘Details’ tab which can allow you to turn off static shadow casting. Use the image I have posted as a reference on how to find this setting. Hopefully this gets rid of your shadows of the landscape hole areas.

Landscape Static Shadow

26971-landscapestaticshadow.png

Also, another thing you could try to illuminate your scene on a global scale would be to add in a ‘Skylight.’ This light serves as an ambient fill light for your scene so you can get a better brightness level in really dark areas.

Let me know if these suggestions worked, or if you need further assistance.

Cheers,

Andrew Hurley

I’ve just sunk the terrain in the hidden areas for now. I would like my terrain to cast shadows, just not the holes :slight_smile: