Kickoff swarm agent

Hello.

I have a problem with the reconstruction light. It gives me the message " rebuilding lightning failed . Swarm failed to kick off ." I do not know why this happens because previously everything worked out well .

I was here

and here

but it’s not really helping.

I should add that my map is broken, because every time a window pops up that the project was saved in a newer version. This happens before few months . I working on a project to study and to defend me has been less than a month . Please help.

Hello V4nder,

Try renaming your .Uproject file to get rid of the ‘project saved in newer version’ and any ‘Externally Referenced’ errors. Did you upgrade your project from a previous engine version?

Be sure you are not running out of space on your disk drive and that your have cleaned and validated your Swarm Agent.

Thank you,

Andrew Hurley

Thanks for answer Andrew. Problem is now solved. I used CCleaner and repair all “registers”. .

I renamed my project before, but doesn’t help. My map is corrupted and i cant do nothing with this. So he wrote another member of STAFF.

You can upgrade there issues

Thanks :slight_smile: