Is nanite working?

Is nanite working on this mesh? It was downloaded as a megascan through quixel.

I don’t see the data panel on the left saying the triangles are lessening as I zoom out?

This seems to be happening on all nanite meshes.

Also - Is this a known bug? I’m on 5.0.3 - none of the visualisation seems to show, particularly the triangles. It does this on any project I create

I think you’re better off looking at it in the level with the nanite view

You should be able to see the clusters move there. ( I think the number of triangles stays the same in the static mesh editor ).

Ah, Nanite isn’t enabled for your project. Are you using DX12? Did you update from another project?

Hello Clockwork!

Yeah I’m using DX12 as far as I can tell

I can’t see any settings in the Project Settings that relate to nanite?

This was created as a brand new project, it’s also doing it in a completely separate project I created. I’m creating from scratch in UE 5.0.3

Check out this

Looks like I’m not running the latest version of windows!

What’s your GPU? Are the drivers up to date?

Yes all drivers are up to date, but I am running this version of windows:


It’s hard to keep track of Windows versions, but that doesn’t look like enough.

That poster is talking about OS build 19044, and you have 17763.

Could that be it?