Interior Lighting Issue

Greeting I have lighting issue.

I’m new to UE4.
If someone could point out roughly what I’m doing wrong that would be very helpful.
So my textures are loaded in , my view mode is Lit. If you need to know anything more please let me know.

My issue:

Lighting without ceiling:

Thanks I’ll give that a try.
The file was imported from twin motion and I think the default settings for the textures might be causing the issues.

The wood texture seems fine in the material editor. Note this project was imported into the "Blank"Archviz template.

My guess is that it has something to do with the templates settings ?

I’m not sure what the issue is actually :slight_smile:

It’s very ‘reflecty’. You could reduce the effect of the reflection capture.

Could very easily.

I’d try making a new empty level and just dragging something with the wood on it into that.

If that’s ok, then take a look at how the lighting is tuned for the archviz level. It seems like a blue tint it used, could work in some circumstances.

Looks like the lighting wasn’t setup properly. Adding a skylight and a few spotlight seemed to fix things.