How to reduce the water level on Z-axis?

Is it possible to reduce the water level on the Z-axis in Water Body Lake. Otherwise, my project will be completely flooded.

See from what I have seen you use the Z axis to adjust it downwards to create your depth, however the problem when you make it too deep is the Z+ axis creates a collision box ABOVE the water. -_-

If you are referring to the official Water plugin for UE, you have to open the material for the water (ie. “Water_Material_Lake”) and enable the UseFixedZ parameter. This will allow you to manually adjust the Z axis of the water actor in your level.