Download

How to make double sided shadows on Megascan objects that only have one visible face?

Hi everybody!!!
Could someone help me with this simple problem?

I’m with UE_5 and I don’t know how to make the 3d assets of Megascan (to Nanite export) have shadows on both sides.

There are many 3d assets that are only visible on one side and when the sun is behind they do not make shadows …

How can i fix this? I tried the option that comes in the “Detail-> Shadow Two Sided” panel of the object but it does not fix the problem
I’m new to UE and I don’t know how to fix this without having to put more opaque objects behind the non-shadow ones.

Greetings