How to lighten shadows?


Is there any way to lighten the baked shadows on a level. All the shadows seem to be pitch black when I build lighting and the only way for me to lighten them is to put lights in the dark spots (which isn’t working.) I need to be able to adjust the density/color of shadows for my level.

Do you have a lightmass importance volume covering the level?

Aye, that I do.

That’s weird then. Is that an interior or exterior level? Are your light sources set to static or stationary? And can you post some screenshots please?

Hi Van2015,

You can directly affect your Indirect Lighting for pre-computed lighting by adjusting the Environment Color in the World Settings > Lightmass tab. By default this is set to Black, you can adjust it to a lighter gray or white

Thank you!


What Tim Hobson suggested worked.

Thanks for your time Jacky.

Many thanks, it worked.

Please!! add the ability to set transparency for all lightmaps after build!