How to kill HZB ?

Hi All,

is there a way that I can kill the HZB Occlusion ?

Thank you

Hey AmrVR -

In the consolevariables.ini file add the following line:


Thank You

Eric Ketchum


Did not work for me. HZB Setup is still taking a huge chunk out of my performance. Any suggestions?

This has been reported and looks to be a regression but only when in PIE/Editor. Ticket has been submitted with UE-33448.

Also this post is very old back when HZBOcclusion was enabled by default but has since been disabled for the default hardware occlusion queries.

So how do we kill it ? r.HZBOcclusion=0 doesn’t work for me either.

I found the solution you need to put r.HZBOcclusion=1 not =0

where is the consolevariables.ini ?

well, thnx for trying, but that did not take my 10ms HZb mipmaps etc. to a lesser value…

This still seems to be broken.