How to get ambient light?

I have a problem - I want to get homogeneous lighting in a room, but I really can’t find any ‘ambient light’ option. Tried with Point light (obviously doesn’t work, tried with spot light, with Directional light (can’t get wanted effect), tried with Sky Light (doesn’t affect closed room). I heard from this answer about hidden option in a Sky Light, but I can’t find where I can set it on.

Use the cubemap option in your skylight. To do this first change the source type from capture scene, which is the default , to specified cubemap. Then select a cubemap texture (if you don’t have one you can use the DefaultCubemap texture that comes by default but to see it you will need to activate the show engine content in the view options). I believe this will give you the effect you are looking for.

It both worked and doesn’t - some materials are lit, some doesn’t. Here is the picture:

(with only cube sky light)

(with also point light, to give comparison)

Both pictures are rendered with World Lightmass settings reset to default.

Ok, my bad - I should have uncheck “cast shadows”. Now it works perfectly well. Thanks! :smiley:

Thank you!