How to fix bright lighting on phone but not editor

so i am having lighting issues, in the editor its dark but on my android phone it is super bright. i tried deleting all the lights in the level and ran it on my phone and it worked perfect like it should but in the editor i cant see anything. the pics below are with one light(the default one in the first person template) i am not sure how to fix this. i tried looking in the world settings but i have no idea what to look for. i a brand new to unreal engine so any help would be greatly helpful!

thank you - jason

UPDATE; i was testing on the galaxy s3, i tried it on the GS5 and it worked fine so its specific to my phone, how do i fix that?