Glow not work

my objects did not glow, it work only in editor material, nothing glow in game, with or without lights. Only In examples content template it work well.

This glow element is a post process called “Bloom.” Bloom in Unreal Engine | Unreal Engine Documentation

Unfortunately, It can be disabled in a few different ways.

-In your viewport window, check to see if “Show/Post Processing/Bloom” is checked.
-In the toolbar above your viewport, select “Settings/Engine Scalability Settings” and try bumping it up to “Epic” (I assume one of the lower states disables bloom.
-Check to make sure you dont’ have a PostProcessVolume in your scene, as you can use these to change the post settings as well.

I hope one of those does the trick!

(P.S. Watch out for the Engine Scalability Settings in general- they mess me up quite often).


Hi Keith,
Thank you for your answer, in my “global post process” bloom/intensity was set to 0…