Getting a bunch of random bugs when I try to Launch a Session

Here’s the fresh Output Log after I try to Launch a session. Id really appreciate it if there’s someone who’d be willing to hop on a zoom call with me and help me figure out what the issues are and how to fix them, cause I know its hard to tell just based on the code. Any ideas are appreciated thanks!

LogHttp: Warning: Retry 3 on LogHttp: Warning: Lockout of 10.000000s on LogAssetRegistry: Warning: ScanPathsSynchronous: /Y/ is not in a mounted path, will not scan. LogValkyrie: Gathering intermediate assets to delete took 0.0 seconds LogValkyrie: Intermediate assets cleanup took 0.0 seconds in total LogValkyrieSummary: No active session for current user. Creating new session. LogValkyrie: Play succeeded. LogFort: Warning: Plugin ‘Ice’ was hotfixed to be disabled, but was not found. Ignored. LogValkyrieAccount: [UValkyrieOnlineInstance::ApplyUserPreferredQoSRegion] Region Auto: NAC LogNet: Warning: Channel name will be serialized as a string: ValkyrieBeacon LogValkyrieSummary: Valkyrie Beacon Connected! LogValkyrieSummary: Session Setup Complete. About to Send Content! LogValkyrieSummary: Checking for if the project can be uploaded LogValkyrieSummary: Starting Project Upload - Content Service LogValkyrieSummary: Syncing project Y LogValkyrie: Syncing project Y with content service took 0.48 sec LogAssetRegistry: Warning: ScanPathsSynchronous: /Y is not in a mounted path, will not scan. LogHttp: Warning: Retry 4 on LogHttp: Warning: Success on LogHttp: Warning: HttpRetry: Resetting log verbosity to Warning due to requests being retried LogAssetRootPackagePatcher: Error: Asset C:/Users/oakle/Documents/Fortnite Projects/Egyptian Gun Game/Plugins/Y/Content/ExternalActors/Egypt/2/5V/6YP6QLG2EBYVZW9WT4OAF2.uasset has duplicate name table entries LogValkyrieDuplicatePlugin: Error: Asset Root Package Patcher for C:/Users/oakle/Documents/Fortnite Projects/Egyptian Gun Game/Plugins/Y/Content/ExternalActors/Egypt/2/5V/6YP6QLG2EBYVZW9WT4OAF2.uasset failed with result ErrorBadNameTable LogValkyrieModuleStagingContext: Error: [StageSources] There was a problem staging content for y LogValkyrieSyncModule: Error: Failed to copy module sources [169698d0-4eb0-62f9-dc83-e584d4a7945f] from [C:/Users/oakle/Documents/Fortnite Projects/Egyptian Gun Game/Plugins/Y] LogValkyrieSyncProject: Error: Failed to stage module sources with errors: LogValkyrieSyncProject: Error: There was a problem staging content for y LogValkyrieSummary: Project Y failed to update LogValkyrieActivityTracker: Warning: Upload → Fail Activity: Y - Failed to stage project modules with errors There was a problem staging content for y LogValkyrieSummary: Destroying Valkyrie Beacon LogValkyrieActivityTracker: Warning: Upload → Fail Activity: UploadProjects - All uploads failed with errors LogHttp: Warning: Lockout of 10.000000s on

Heres what ChatGPT had to say.

The error log suggests that there’s an issue with an asset file in your project (specifically 6YP6QLG2EBYVZW9WT4OAF2.uasset). This file has duplicate name table entries which is leading to failure in staging the content for project “Y”.

Here’s what you can try to resolve this issue:

  1. Check the Asset File: Open the asset file 6YP6QLG2EBYVZW9WT4OAF2.uasset and check if there are any duplicate name table entries. If there are, correct the issue and then try to update the project again.
  2. Verify Project Files: It’s possible that some project files may be corrupted or improperly configured. In Unreal Engine, you can verify your project files to make sure they are all intact and properly set up. If any files are found to be corrupted or misconfigured, Unreal Engine will attempt to repair or replace them.
  3. Reimport the Asset: If checking the asset file and verifying project files do not resolve the issue, you may need to delete and then reimport the problematic asset.

Also, there seems to be a network issue (probably temporary) causing retries and lockouts when trying to access the URL If this continues, ensure that you have a stable internet connection.

Thank you for your report! We would like to look into this further, would you be able to submit a bug report using the form available here: Fortnite Creative

1 Like

It has been more than 1 month and << LogHttp: Warning: Retry 1 on >> it keeps happening to me, have you found any solution.

It slows the progress in my project 10 minutes (literally 10 minutes, it dose 8 cicles of 40 second, each one doing 4 Retry / Lockout 10s) every time I want to try any of UEFN changes, impossible to work with.

I already did the bug report.

Hi, another fellow cycles counter ! I am at actually 15 cycles on my project. It doesn’t seem to grow with project size but with warnings in the log. One time it jumped from 6 cycles to 13 and I couldn’t figure out why so now I’m stuck there.
Would you please tell me what is the locale of the system you are using, and what is the locale of the editor?
I have tried everything I could think of, cleaning caches, reinstalling both Fortnite and UEFN, Installing on another account on another computer with a different OS (win11/win10), and I always get the same warnings/ errors in the log even before selecting a project, and the lockouts even with a basic template. The only common denominator is that both systems locales are in French.
It is really disheartening that we get no feedback from devs here, about what issues are known/ worked on. I thought it would get better in 25.20, but it got worse with the verse implementation of session variables not being recognized in vs code.
I feel it is a locale issue because some of the installation paths get broken at installation too.
There is so much great stuff to do in uefn but it is hold back by those issues and a lack of communication.
I am currently at 236/256kb of verse files, had to clean my verse files twice already because after 256 kb you cannot push verse changes anymore and have to do like a big 18 mins update for each iteration of code.
I hope we will get some news soon and some more visibility over current bugs being worked on, and even pointers to common practices to help us avoid most of these bugs/warnings
Sorry if it feels like a rant, but it is really because I feel there is a lot of potential in uefn

Still the same warnings here, I am currently working in a team and everyone gets the same amount of cycles it is project related for sure, but we haven’t got any clue what is causing it to scale.

I hope it gets fixed because is the only thing that is slowing testing and development.

Those urls point to something that states there is no authorization header.

Right clicking on objects in the details panel, one menu item is Validate, I wonder if this does anything to help.

I tried validating everything in my project and still behaves as mentioned before, no changes.

1 Like

Having this same issue, attempting all fixes. Is there any definitive resolution found yet?

Still in the same position and nothing new about what causes it to scale, it seems like project memory, but sometimes blows up to 10 minutes per Push and other maps with the same amount of memory take only 2 minutes.

I read in another post someone had issues with the new jungle stuff.

Anyone find a solution yet? My project is on the last bit of testing, and now I’m having the same issue. My map is unpublishable like this :frowning_face:

Could you make a new post with your information and the errors you are receiving?

Thank you!

I ended up finding the problem for me, the newest update broke something related to volumetric textures, so I deleted all the assets in the scene that was using the shader. Hopefully there is a fix in the next release.

The status of this incident has been moved from ‘Awaiting Validation’ to ‘Closed’.

Same here. Mine has escalated to not allowing players to join my public map! Just sucks.