Game starts black then fades in

I’ve just started learning the engine and put together a simple test scene (A box room with point lights). When I start the level it begins black, then fades to the lighting I set up. Is there a setting I’m suppose to tick so that it starts on my lighting.

Unreal simulates the way our eyes adjust when moving from a bright area to a dark one, or vice-versa. Normally this makes games more realistic.

In your case I think you probably have your scene too dark. As a result, when you first start Unreal, you can’t see anything, then your ‘eyes’ adjust and you can make out the lighting. Increase the brightness of your point lights (and rebuild lighting if they are static) and you should see the scene straight away when you start the game.

If you want to disable the effect set Min and Max Brightness values to 1 in your global post process volume > Auto Exposure.

Thanks for the help guys. I’ll definitely play around with those and settings and see what I can get.