Game play oddness-extra mesh I can't account for PLUS lighting issue

Hi :wink:

As image shows, I have a platform of some type, I didn’t put there, how do I find out where its at to remove it ?

The lighting is also odd, given I’ve not added a single object to the scene, yet on rebuilding light, it continues to tell me this :wink:

Any ideas ?!19180&authkey=!AFKAh23Rv03fnd0&v=3&ithint=photo%2Cjpg

129 ‘unbuilt objects’, and apparently a object in scene outliner, that isn’t there in edit mode, wth ? :_


You can select this platform just with clicking onto it + press delete. Otherwise you should be able to select it in the scene outliner -> right upper corner of the viewport (brush is the name of it)

The lighting rebuild is from the landscape and object -> just click onto the big build button and then it should go away (the light gets build) or set your lights to moveable (dynamic) :slight_smile:

How can I select the object in play mode, as that’s the only place it 's showing up ? :wink:

MOre to the point,where did the object come from ? ;))

I tried deleting from outliner…but it does no good, even though in play mode, it is gone when I delete it from outliner.

Going back to non play, and back into play again…and its still there.even though I saved scene prior.

Whats going on ? ;))

Btw, even after building…not just lights…I hit build button period…the brush2 is still there in play mode…this is beyond annoying.


Light builds are just here to build the lights and shadows -> they dont delete stuff ^^ You cant delete stuff in play mode, just in the normal viewport mode -> so in your case it is pretty strange that it just appears when you play the game. Check if you probably spawn it with the leve blueprint.

Otherwise upload the map somewhere and I will take a look at it :slight_smile:

I think its a current bug somewhere…I think I removed it ( long NIGHT) from landscape mode browser and fixed it that way.

Ty for steering me in right direction.