Free UE4 Multiplayer Template Project - Listen Server, Steam


It is not loading a level in the editor, only in the build.

Make sure under plugins you enable the steam plug in. I had issues with this. It worked for me. The only other issue is getting rid of the count downs on the game map. It goes bye Bye. Honestly I just need something that allows me to connect so me and my little dev team of minions can work on our level and test flow etc with out it being a timed match.

what version should this be opened with? I’ve tried it on 4.20.3, 4.22, etc but none of them work

Guys. Make sure that you always run this as Standalone Game otherwise it wont work.

How can I create teams based on this? So when you go in, you randomly join one of 2 teams.

is this online right off the bat? what will i need to do to make friends be able to link up with this project online? im looking to make a project of mine online but the tutorials i have used never work so i am hoping to find one (possibly like this) to integrate into my project to make it online.

what engine version is this???

Just a quick thank you. Also big thank you for making it available free of charge. I downloaded it and will look at it later. It seems fine at first glance :slight_smile:

There’s any chance that this way work with Vr Oculus Device like Quest? Thank you in advance!

This template is basically a modification of this Tutorial Series, no?

I also get map servertravel issues?

The paths are 100% correct, I also bypassed the BP execure command for a ServerTravel standard command and still doesn’t find map ? any ideas?

I cant use Steam right now because I cant afford the fees you have to pay. I tried Hamachi but that didn’t work either so I am just sticking to single player game models for now :slight_smile:

Are you not using the developer AppID 480 for testing? no fees to pay unless you want to launch official and get your own appID?

++Update - still won’t load the level for me, I have triple checked all files and map references i.e. paths etc. and all looks ok, one more test for me to check… I will update accordingly.

Oh wait. Seriously? I didn’t know about that. Thank you so much for telling me !!!

No problem :slight_smile:

++In Regards to ServerTravel - not finding map and error, still same for me I cannot no matter what I try with this template get from the lobby - after countdown to load into a map ?

Anybody using this recently and found it works ? checked and checked and checked my map paths, even rewrote them and still nothing

Did you ever fix this issue ? I’m getting the same.

No help with this plus dead discord. What a shame it’s a great template too.

There is new versions of this template in new Discord server: The Ideal Collective

Thanks. will check it out

ok that make sense I’ll stop by and thanks Finally I got some help