FOV on sequencer not working with particle system


I’m new in using Unreal (usually used unity) and trying to use the sequencer for a project

I placed a particle system for a dust-like effect in the background (see the image) (didn’t really feel the need to do more than just placing it in the background…do you usually link the particle system to sequencer or something??)

but when I played the sequencer, the particle system didn’t render with the FOV settings… only works if the particle goes in to the character rendering area

what am I doing wrong?

Not sure in this case, but worth a shot.
Try checking if the particle system has bounds set up properly. (if the camera cant see the bound/way outside of the bound it wont render the emitter)