Found unparsable ini setting Windows.EditorPerProjectUserSettings


I’m real close to having a clean cook but I have 1 warning that is holding me up that I do not understand. Image attached for reference.


Found the solution:

I had to delete the engine cache in two places, the first was located in the hidden folder under Appdata → Local → Unreal Engine, I deleted that whole folder but kept the other UE4 folders there. Then the second cache was located under the project folders itself and they were the “Saved” and “Intermediate” folders. I didn’t touch the config folder since I didn’t want to re-map my inputs.

After this I started the engine back up, this re-creates the App-data folders and the engine reverts to opening like the first time (tutorial icons, UI is reset, etc). I was able to open my project which re-creates the two folders named above and tried cooking the project.

This resulted in a successful cook without any warnings.

I am getting this same error message. 4.14.2

Any solution where it does not come back?

hi jimd667,
i think i have the same problem as you had, when trying to cook a project
and also when i launch the project out of the editor.

I followed your steps and i got rid of the warnings at first, but after a while (like closing and reopening the project a few times and working on it) the warnings reappear when i launch the project from the editor again.

did you find out the reason for those warnings?



I believe this is an issue with the engine itself, see this thread for more information,