ForceNoPrecomputedLighting Failed/Skipped Help

ForceNoPrecomputedLighting checked will fail unless lights are removed and that is built first. Paste them back in and rebuild to remove this fail/error

This is as designed. It’s failing because the ForceNoProcomputedLighting is checked. That’s its purpose. Since your lights are dynamic, there’s no reason to build lighting because you have no static or stationary lights to build. So don’t worry about building lighting if you’re working with dynamic lights.

When you check ForceNoPreComputedLighting, it tells you to build once so that it removes all precomputed lighting. After that, you don’t need to build again. If your game is super bright, then there are other issues at work. Launch the game in editor using the Standalone Game option and check the lighting. Check the map in the packaged game and make sure it’s the same map you’re using in editor.

The standalone game has proper lighting, as does my editor.
I only have one map.
But when I package, the scene is super bright.
When I check ForceNoPreComputedLighting, it tells me to build so I do. But it fails, it skips.

So with the build failing, Lightmaps are 0…

That is good!

The build is supposed to fail because ForceNoPreComputedLighting is checked. You don’t need to build the lighting anymore. Stop building the lighting and ignore it.

As for the bright light issue, i’d have to see images of the standalone game, the packaged game, and the in editor game.

check “ForceNoPrecomputedLighting” in the sublevel as well.

Check it in all sublevels you want dynamic lighting in.