Flickering shadows

Hello guys,
I’m using UE4 for archiviz.

I set all the parameters in EPIC mode, add a post process volume, light mass importance volume, set best value: Static Lighting Level Scale : 0.6
Num Indirect Lighting Bounces : 100
Indirect Lighting Quality : 10
Indirect Lighting Smoothness : 0.85

but in my camera matinee exportation i have a problem with the shadow, they look like with flicker.

Is this a AO problem???

please help me, I do not know where else to do to solve this problem.


this is a video:

This is an AO problem, pretty sure. Would you mind sharing your post-process AO settings?

Of course…

this is AO post-process settings

Of course…



for anyone having an issue with movable point lights casting shadows on meshes imported from google sketchup and exported from 3ds max as fbx files, i set the shadow two sided option to true on the static mesh object that casted a shadow and there was no more flickering for me. i had really bad flickering and this fixed it.

this would be for things like space ships with lights under them, missile objects that are lit, things like that. good luck on your games guys! :slight_smile: