Download

Fire particles not visible in the exported movie, but visible in the editor window.

I have this strange issue, I cant render the fire particles in my scene. when I export the movie from sequencer they are not present. In the editor window all works great. Im using raytracing with the GPU lightmass. I tried changing the post process volume setting in the translucency tab to Raster, as some posts have suggested, but no luck. I tried triggering and activating the fire particles in the sequencer with the toggle option. Nothing. Any idea of how to fix this issue ?

what if you increase the bound scale of the particle to 100 ?

Hi,
It’s actually related to the Exponential Height Fog and the Sequencer. I’ve ran across the same issue. When I hit “play” in Sequencer ExponentialHeightFog disappears taking all the volumetric with it. Same at render time Sequencer or Movie Render Q
The issue is related to either the project or the editor, because it happens across all the levels inside the project.
I’m gonna open a separate topic for the Height Fog and let’s hope anyone came across it and know what went wrong

1 Like

I actually figured it out. It might not be the universal solution in every case, but worked in mine.
I put it in the Rendering section. Here: