Far Shadows - how to achieve them?

Hi guys,

I do a lot of landscape work in unreal and it always bothered me to get nice shadows in the distance - because I can’t.

By scrolling down in the unreal documentation, you’ll see an example of shadows that even work in the distance: Distance Field Soft Shadows | Unreal Engine Documentation

So I tried to follow these steps, but overall I do not get shadows at all and I don’t know why. How can I get these?

For RND I placed this cube into this landscape and as you can see, the cube does not cast shadows at all - it’s maybe around 1,5km in the distance.

okay, I found something. The landscape does not generate a distance field. but why?
it’s all on default, so every possible checkbox is on default.