Extreme low fps problem is still unsolved

Hi, I found some earlier issues about the same theme, but they’re looking still unsolved:


My Problem: I’m working in my Project and since two days my FPS decreases constantly for 20-120 Seconds
down to 5-20 fps. I have this issue after I imported some 4K Textures made with Megascan Studios in ONE project.
But I tried working in another projects (also on another harddrive), but its the same fps problem.
I tried all Engine Scalability Settings, but nothing changed with the Framerate. I tried
I also cleaned my HDD to more clean space, because I thought the issue could come from my HDD.
But Its also the same issue working in projects on my SSD (but in higher fps dimensions).
I’m pretty sure, its not because I imported 4K Textures, but I wanted to observe this.
Normally I always have over 100 fps.

Is there any way to clean unused temporary storage which is buffered in the engine?

My Computer:

  • Intel Core i7 6700K
  • Nvidia GeForce GTX 1070
  • 32 GB RAM G.Skill
  • Harddrive used: HDD (The issue is also on my SSD but in higher FPS Dimensions)
  • Windows 10

I recorded my problem:

It would be great, If you could try to reproduce the problem or can give me introduction, what I can try to solve this.
I’m working with the Engine 24/7 and need this to fixed as fast as possible.

(I’m sorry for my bad english)


Hi Jeff, thx for your comment.

Do you mean Shareplay or Shadow Play? I have both running. Installed the last Nvidia driver last week.
It is currently 388.43 from 11/30/2017

I would try disabling both of them and see if that helps the issue.

Hi piontek,

The very first thing I would like you to check is if the Nvidia Shareplay software is running. It has been known to cause some performance issues in the engine. Next can you please let me know what driver you are currently using.

Thank you.

Hi Jeff, I think this fixed it.
I disabled the Ingame-Overlay in Geforce Experience
and now I’m working lag-free and with constant 120 fps since 10 minutes.

I will comment again, if the issue occurs again, but I guess its fixed.

Thank you so much.

Hope this helps others with the same problem too.