Exclude the Sky and the volumetric cloud to be affected from the Depth of field?

Hello to everyone, i can’t find a way to make the sky or the volumetric cloud to be excluded from the DOF ( depth of field ) i also try to disable render after DOF or vice versa but without success, i also read many other topic in the forum but that didn’t help…

Can someone explain how at least i can disable the DOF for the volumetric cloud?
thanks to everyone

I already try to give a look here but i didn’t succeed to find what i need: