Epic inhouse OSC Plugin not working

I’m working on a project where the OSC server is needed. I added the native Epic OSC plugin and set it all up only to discover that the plugin doesn’t work. It runs for about 30s to 60s and just stops receiving messages.

Some quick googling shows that this is a known issue for 3 years. Threads below.

It seems as if Epic made the plugin which doesn’t work and just abandoned it. So I’m posting to ask how does one post a known issue to alert Epic and see if it can be fixed. I don’t have high hopes since this isn’t anywhere near a mission critical feature, but who knows.

Here is the documentation on the plugin:

Here are threads below of others with the issue. I have tried the hack fixes that others posted and none of them worked. For now I am using someone’s independent OSC plugin and thankfully it works, but you have to compile it on your own in C++ and it would be great if Epic’s inhouse plugin just worked as advertised. (See that solution at bottom)

Current working solution: Use monsieurgustav’s OSC plugin that is rock solid. I am currently using it in UE 5.1 with no issues.