Disable material "shine"

At start - sorry for my English.
When I start design environment I saw this material shine.

My question is - How can I disable it?

Here is my landscape material.

You need to connect “LandscapeCoords” to your TextureSample UV input pin. I believe the “shine” is just the white dots from your first texture, stretched across the landscape.

Go to the material properties, you should be in the blueprint now, once you are there make a constant, put it as a high number, then connect it to roughness and TADAA the shine is gone for good (unless you take it off)

Thank you. Problem disappeared.

Open the material editor and check this box. That should work (it worked for me, I was just reading this topic)

The standard material in Unreal Engine has three basic attributes:

  1. Metallic, or how metallic an object is.
  2. Specular, or how much light it reflects.
  3. Roughness, or how far the light spreads when it does reflect.

All of these values can be used to shape what your material will look like, and they can be modified by attaching a “Constant” Node (hold the “1” key and click to place) to the Material.

All of these values default to 0.5, which is dumb, so it’s good to get into the habit of setting them each time. They also are clamped to values between 0.0 - 1.0.

There are several ways to make light not reflect as you say, but I would recommend setting the Specular and Metallic value to 0, or something very close. Setting Roughness to 1 would also solve the problem, but it technically would still be reflecting light, like a carpet made of glass.

1 Like

Thank You,Solved