Desperate - please help! Weird display issues on launched version of game

This seems to work totally fine when I press play, but if I launch and it cooks the program then I am getting some weird artefacts coming out what appears to be the 0,0,0 position.

This project is set up on 6 separate maps, 4 houses, a courtyard and the surrounding area. I am using the landscaping tool on most of the landscaped areas, it looks like a bush. This only seemed to happen on 4.12?

Can someone please give me some assistance on this. I have been trying to fix it for days. Please help this is this is the last thing I need to sort before I can do my final light build

Hi, Imsopov

I have the same issue, did you fixed it?

I put it as a bug report also. Unreal confirmed that it was a bug in converting from 4.11 to 4.12. They said it may be fixed in 4.13 but I didn’t have the time to wait. I had to delete and recreate all my foliage, That worked.

Too bad, but I just build my project in development mode, it worked. The shipping mode has the issue.