Completely Dark Map, Terrain Texture Remains Bright

On a regular map with normal box brushes I was told from someone super helpful on here to lower the environmental intensity in the world setting which works EXACTLY how I want it to (as shown in the picture below). But once I add a terrain brush it acts as if the intensity is still at 1 in world setting when it is actually set to 0.1

Basically the floor texture is super bright even though there is ABSOLUTELY no lights other than the fire in the entire map.

The second picture I uploaded is what it unfortunately does look like at the moment =\

What I am trying to do right now is make a super dark, outdoor area with only a fire to guide you but it seems that i can only get everything comptely dark using box brushes and not the terrain. Which means I am going to have the world cr@ppiest forest lol.

Picture lightingproblem.jpg
is me playing the test map with landscape brush as you kind of see the hills I quickly brushed on to show you that it is indeed a landscape. The ONLY actors are: Landscape, fire, and playerstart

Picture lightingproblem3.jpg
is me playing the test map how it should look (this is using a box brush set down for the floor NOT terrain) and setting the enviromental intensity in world setting to super low.

The ONLY actors are: Box brush, fire, and playerstart

There is no lighting or skybox actors at all.

FIXXXEEED! Soo simple! And my girlfriend who was sitting next to me pointed it out lol.
Go to “World Settings” located near the build button
Scroll down to “Lightmass”
Change the environmental color to black!