Can't set Light Map Coordinate Index

I’m using UE 4.10 and importing an FBX model exported from SketchUp. When I build lighting, I get an error that the mesh has wrapping uvs and things look terrible. I’ve found similar questions which suggest that I should set ‘Generate Lightmap UVs’ and then set the Light Map Coordinate Index to 1. Unfortunately, I can’t – the ‘Generate Lightmap UVs’ box is set, but any time I try to change the Light Map Coordinate Index to anything other than 0, it instantly snaps back to zero. From browsing here it seems that older versions of UE had a setting to explicitly add a new UV channel for lightmaps, but I can’t find anything similar in 4.10.