Cannot get packaged build to run

I am trying to package a build of my game for Windows 64bit, but after the successful build process, I run any of the exe files and I get this error:

The game module ‘ProjectName’ could not be found. Please ensure that this module exists and that it is compiled

I’ve tried doing it as distribution, development, etc…but nothing seems to help.

May it have something to do with the fact that its a c++ project, but we have no c++ code in it yet? It runs fine from the editor, just cant get it to compile. It’s a VR experience, fyi.

-Thank you for your time.


  • Are you able to package a run a clean project with no additional content?
  • Have you tried adding a blank C++ class to your project and packaging it again?
  • Have you built the project in Visual Studio prior to packaging the game? If not, give that a shot.


I am marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day