Can anyone help me with lighning problems on my modular scene?

Hello everyone :slight_smile: First of all I would like to apologize in advance if my English is bad. as everyone knows the french are unfortunately very bad in this language … I will try to do my best. (thanks google translation).

ok so I’m doing my first modular scene and the problem is the lights, I put screens below to better understand what’s wrong. I try a lot of fixes but it’s the best result I’ve managed to get so far. I do not know how to improve or even fix the rendering so if someone can help me, advise me or even redirect me to a useful link it would be really great! thank you in advance!


For a start:
If it is too dark: try to brighten it with Postprocess volume (exposure).
If it’s too blocky shadowed: raise the lightmap resolution of the receiving object!
If there are shading differences between modular pieces: use 0.1 with level scale and 0.6 smoothness (lightmass settings)!

Thank you for your quick reply. I just tested and indeed it has to settle one of my problems that of the first image above. on the other hand my problem show on the second screen did not change, it also made the appearance as dirty and it has considerably increase the build time of the lights, unfortunately I do not have a NASA pc. would not there be a way to optimize all that?

If you could tell what your problem is on the second picture maybe would speed up the process! :wink:
If you go lower with level scale it will increase built time but you will get proper lighting results… If it gets dirty after lowering the scale: you’ll need to raise the quality…
These settings are for realistic renderings…
If you don’t mind the quality: just have one mesh instead of many, use a low res lightmap and default settings: should give you a blurred out result…

yes sorry we do not see very well on the second screen so I put another below, my problem is these weird lines in some places. I setup the lightmap has a resolution of 512 since blender and unreal. if the resolution increases is it going to fix the problem? open the screens in a new tab to better see, it is not very visible on the image it is yet obvious in game