Building Light results in no more Lights


today I experienced a new problem and I tried to fix it for around 6 hours but I couldn’t find a solution.
I worked on this project for so many hours and never had this problem before.

I have changed some textures but nothing too big and from one moment to another I got the following problem:
When I try to rebuild the lighting in the level, everything that normally receives light will turn completely black.

I use a lot of static lights and until now it wasn’t a problem creating the lightmaps.
Now it behaves like the lightmaps aren’t created or as the light turns off.

Before Building

After Building

The strange thing is: it’s not just one mesh or material, it’s the whole map.
Everything is black (except when it is lit by dynamic light…)

I tried everything, deleting intermediate/saved folders, using “ForceNoPrecomputing”, turning it on, building, turning it off. Several hundred tries with different combinations.

I tried deleting parts of the level to find a (maybe) corrupted mesh or object. But I couldn’t find something consistent.
If I create a new map, it works perfectly fine with single meshes.

I tried copying the whole map into a new map, but then the problem reoccures.
By the way, the Lightmaps are shown in the World Settings:

If anyone has ANY idea what to try, I will clutch on any straw.

Best wishes

I found the problem, very stupid one that did cost me several hours… sometimes it’s really stupid.

The option: “Indirect Lighting Intensity” in the PostProcess Volume was set to 0, reseting it to 1 fixed everything.
Sometimes the best advise is to sleep a bit.

I’m having the same symptom, but different cause. Bummer. Guess I’ll keep looking.

Do you, by chance, import your static meshes from Blender?

Hm, is it the whole level that get’s black or only certain objects?