Artefacts / Weird shadows / lines on meshes / walls

Hi All!

Can someone tell me how to get rid of those weird artefacts, shadows on my walls / meshes?
I am importing via Dasmith from 3dsmax where I have imported AutoCAD walls.

I have tried different lightmap resolutions from 256 to 1024 and the effects remain wheter light is built on preview, medium, high or production.

Thank you very much!

I think we may need more details. this may be due to your ambient occlusion settings. Generally for me when I import models the shading doesn’t carry over to ue4. Though it may be the way your material carried over.

Would you mind showing us the material blueprint or if you have any post processing volumes?

I have disabled AO in the Project Settings and also my PostProcess Volume. It remains the same

Attached you can find the material, if I add some bump map or roughness or normal map the effect also still remains, it just gets a little better as it’s not that visible anymore. But it’s still there.

I DOES look like ambient occlusion!! …specially if it stays the same after changing lightmap resolution!! …maybe you’ve checked it under lightmass settings? :S

I have also unchecked it under lightmass settings, really turned it off everywhere I could find it.

Those lines, stripes on my walls still remain.

Looks like it’s because of “Compress Lightmass” checked in Lightmass Settings.
Problem solved.

Do you guys know if I will have a problem packaging a big level with disabled compress of lightmaps?
In earlier version I have had problems with packaging bigger built data than 2GB

Is it possible to package a game or distribute a game to my customer without having lightmaps compressed? I always get the “FMemoryWriter does not support data larger than 2GB”.
I don’t want to split the level, as it’s only one flat. And I would really like to have the non-compressed quality.

Someone there who knows a way to do this?