Area that is supposed to be dark is glowing brightly

So, when i built my lighting this area that i have created to make a sort of dungeon, now has this effect:

Do you have a directional light in scene? If so I think you can put a blocking volume and have it block light.

Thank you for your response. I am curious, how exactly would i make it block the light out? I found a lot of options but am unsure of what to configure/leave untouched. Thank you!

honestly I thought I remember seeing that at one time but now I dont. I am not sure if thats a feature that was moved or deleted or i am just going insane. Ill look more into this but if you dont have any outdoor parts to this scene I recommend getting rid of the directional light and using a different setup.
What do you have for lighting right now. I just made a basic hollow box and rebuilt the lighting with a directional light in scene and it went dark inside the box.

It’s alright! Anyway, its an outside part leading to an indoor level. I actually figured out that it has to do with auto exposure. I modified the cameras auto exposure to be turned off and that fixed the issue. However, i would of course, like to keep auto exposure on because the level looks dark otherwise. What do you think i should do? Thanks!

You can use a post process volume to adjust certain part of your level or the level over all. Post process will override the project settings. There is a check box that says unbound. If you check it it will override the whole level regardless of its bounding box. But if you leave it unchecked then scale it’s bounding box to a specific area you can turn on auto exposure for that volume only.
Best wishes my friend.

Yes! That could work, i should have figured that out for my self… Well, thank you very much. I will get back to you and see if it works.

It has worked! Thank you very much!