An area of my room gets dark when the camera turns away from it

Hello. I have just started learning Unreal Engine and am having a bit of a problem: the back of the room in my level gets very dark when the camera isn’t looking at it. When you do turn the camera there, it slowly lights up

What could be causing this and how can I correct it? For reference, I have a directional light, sky light and atmospheric fog in the scene outside the room and a point light and particle system inside the room. I would appreciate any help given

This is the Auto Exposure from the post process volume. If you dont have a post process volume, place one in your scene (can be set to unbound) and set the auto exposure setting so it fits your needs. But be aware that you will likely have either a dark room OR a bright environment outside if you deactivate it.