Download

60fps showing vs 120fps in editor. How?

Hi everyone,

On most computers in the office people have 120fps showing in their editor. I am showing 60fps. Is this a setting? It’s maxed and the same computer as everyone else. How do I get it to show 120 fps in the editor?

Thanks

Do you open in a new window or the same window of the editor ? if you open in a new window with the editor in background, be sure to have less fps :stuck_out_tongue:

Open console and type t.MaxFPS 120
You can also change the “Smoothed Framerate Range” Min and Max values in the Project Settings so it keeps those values everytime you lauch your project.

Thank you! This worked. Appreciate the help.