Download

4.26 Particles Scale Mesh Size modules bug?

as 4.26 when I use the Scale Mesh Size modules with a Mesh Renderer as a target render, the particles meshes disappear entirely.
It works fine in 4.25.4 so I don’t know if something has changed with the update?

1 Like

Yes, the same.

I found solution:

  1. Press on Niagara node
  2. Find Mesh Attributes
  3. Set mesh scale to Uniform
17 Likes

Yep it works! Good catch :cool:

2 Likes

Thanks! Had this problem on 4.26.1

Awesome! Great find!

Where is Niagara node?

In your Niagara emitter, it’s the whole stack. Mine, for example, says hanging particles.

Click on the whole stack, and then in the selection screen search for Mesh Attributes. Screenshot attached as it took me a second too. In my screenshot - Blick on and select one (should surround it with a yellow line), then go to 2) and type it in, and then see (3) where it is.

6 Likes

Thanks!!! I’ve looked around for days!

Spot on, worked for me as well, cheers

I worked bro !!! Great find👍

Great, thanks !

Thank you so much! Works in UE5 too

ThankU

I meet the same problem when adding the scale sprint size ,your answer is great for me.

So many thanks!

Thanks!

Thank you very much for this. I want to say that this also happens in Unreal 5 and this solved it as well.

Where is the node at? I can seam to find the niagra node or any mesh atributes